Special Offer

AntiBrowser
by Spacejock Software
WinXP & above / Mono 2.4 & above


AntiBrowser will not yet run on Linux/OSX



AntiBrowser still needs tweaking to run on Wine.