Special Offer


Microsoft .NET Framework

The .NET framework is required to run most Spacejock Software applications. It's provided by default on Windows Vista and later, but users of really old operating systems may need to install the framework manually.

Just visit microsoft.com and search for the dotnet runtime for your particular operating system.

On Linux, you can use the mono runtime instead.